Uptime VoIP - Call park issues – Incident details

Call park issues

Resolved
Degraded performance
Started 17 days agoLasted 2 days

Affected

Voice

Degraded performance from 2:19 PM to 5:52 PM

East

Degraded performance from 2:19 PM to 5:52 PM

West

Degraded performance from 2:19 PM to 5:52 PM

Central

Degraded performance from 2:19 PM to 5:52 PM

Updates
  • Resolved
    Resolved

    We have found the dropped call issue when placing calls onpark or hold to be caused by a cross core calling bug. DIDs have been moved back to their home cores to resolve this issue.

    If you still continue to have dropped calls on hold or park, please submit a ticket to help@uptimevoip.co so we can troubleshoot these on a case by case basis.

  • Identified
    Identified

    We have identified an intermittent issue with call parks for some users, where a call is dropped when parked. We are currently working on a fix for this issue and will provide updates as soon as we have more information.

    Workaround:

    If you are experiencing this issue, you can place the call on hold and transfer it as a temporary solution.