Uptime VoIP - Inbound call failures – Incident details

Inbound call failures

Resolved
Operational
Started 22 days agoLasted 5 days

Affected

Voice

Partial outage from 4:38 PM to 6:23 PM, Operational from 6:23 PM to 10:12 PM

East

Partial outage from 4:38 PM to 6:23 PM, Operational from 6:23 PM to 10:12 PM

West

Partial outage from 4:38 PM to 6:23 PM, Operational from 6:23 PM to 10:12 PM

Central

Partial outage from 4:38 PM to 6:23 PM, Operational from 6:23 PM to 10:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The dial translation has been fixed and we are now monitoring. Calls should be back to normal. If they are not, please submit a case to help@uptimevoip.co so we can troubleshoot on a case by case basis.

  • Identified
    Identified

    We have identified the issue as an errant dial translation rule that was affecting inbound and outbound calls, generally with a "403 Forbidden." error showing when trying to dial a number.

    We are currently working on applying the fix and will update you as soon as possible.

  • Investigating
    Investigating

    We are currently investigating inbound call failures reported