Scheduled for February 08, 2025 at 2:00 AM – 7:00 AM
Affects
Voice
Under maintenance from 2:00 AM to 7:00 AM
East
Under maintenance from 2:00 AM to 7:00 AM
Completed
February 08, 2025 at 7:00 AMCompleted
February 08, 2025 at 7:00 AMMaintenance has completed successfully
In progress
February 08, 2025 at 2:00 AMIn progress
February 08, 2025 at 2:00 AMMaintenance is now in progress
Planned
February 08, 2025 at 2:00 AMPlanned
February 08, 2025 at 2:00 AMWe are planning a scheduled maintenance during this time to upgrade the storage array, vastly improving performance on the GRR core servers. No impact on calling is expected, and you don’t need to do anything to prepare. If you happen to experience an issue during or after maintenance, please reboot your phones and email help@uptimevoip.co if the issue persists.